"SSL VPN-PLus Client could not be upgraded" error in NSX 6.x
search cancel

"SSL VPN-PLus Client could not be upgraded" error in NSX 6.x

book

Article ID: 343857

calendar_today

Updated On:

Products

VMware NSX Networking

Issue/Introduction

Upgrading to NSX for vSphere 6.2.4 resolves the issue.

Symptoms:
Adding a second profile to SSL VPN-Plus fails in Windows 10 fails with the error:

SSL VPN-PLus Client could not be upgraded. Try again after rebooting if SSL VPN-Plus Client was already installed on your machine.

Environment

VMware NSX for vSphere 6.0.x
VMware NSX for vSphere 6.1.x
VMware vCloud Networking and Security 5.5.x
VMware NSX for vSphere 6.2.x

Cause

This issue occurs when Priority Handling Aggregation Technique (PHAT) is getting installed with the second profile to SSL VPN-Plus in Windows 10.

Resolution

This issue is resolved in VMware NSX for vSphere 6.2.4, available at VMware Downloads.

To work around this issue if you do not want to upgrade, uninstall the original profile and install the profile you want.

Note: Repeat this procedure each time you want to switch between different profiles.

For more information, see the Configure Network Access SSL VPN-Plus section in the NSX Administration Guide.

Additional Information


NSX 6.x の「SSL VPN-PLus Client をアップグレードできませんでした (SSL VPN-PLus Client could not be upgraded)」エラー
NSX 6.x 中的“无法升级 SSL VPN-Plus 客户端 (SSL VPN-PLus Client could not be upgraded)”错误