book
Article ID: 343828
calendar_today
Updated On:
Environment
VMware vCenter Server 4.1.x
VMware vCenter Server 5.0.x
VMware vCenter Server 6.0.x
VMware vCenter Server 5.1.x
VMware vCenter Server 5.5.x
VMware vCenter Server 4.0.x
Cause
This issue is caused by port conflicts when both programs are installed with the default port configuration.
Specifically, port conflicts could affect these ports:
- 80
- 443
- 1433
- 8005
- 8045
- 8443
- 9090
Resolution
To resolve this issue, either uninstall Symantec Endpoint protection or run the vCenter Server installer to change the default ports used.