Performing a conversion using VMware Converter Standalone fails with the error: FAILED: Unable to start the change tracking driver
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Performing a conversion using VMware Converter Standalone fails with the error: FAILED: Unable to start the change tracking driver

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Article ID: 343768

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Updated On:

Products

VMware

Issue/Introduction

Symptoms:
  • Performing a conversion task with VMware Converter Standalone fails at 1%
  • You see the error:

    FAILED: Unable to start the change tracking driver

  • In the converter worker log file, you see an entry similar to:

    [02040 error 'task-2'] Agent failed to perform DeleteBitmap: converter.fault.BitmapDriverStartFault

  • You have selected the Synchronize feature


Environment

VMware vCenter Converter Standalone 4.0.x
VMware vCenter Converter Standalone 4.3.x
VMware vCenter Converter Standalone 5.0.x

Cause

This issue occurs because VMware Converter Standalone attempts to convert the User Account Control ( UAC) policies on the source machine.

Resolution

To resolve this issue, use one of these options:
  • Disable User Account Control.

    To turn off UAC in Windows 2008 R2 and Windows 7:
    1. Click Start > Control Panel.
    2. In Control Panel, click User Accounts. The User Accounts window opens.
    3. Click User Accounts > Change User Account Control settings.
    4. In the User Account Control Settings page, m ove the slider to Never Notify and click OK.

      Note: Restart the system for the changes to take effect.

To turn off UAC in Windows 2008 and Windows Vista:

  1. Click Start > Control Panel.
  2. In Control Panel, click User Accounts. The User Accounts window opens.
  3. Click User Accounts.
  4. Click Turn User Account Control on or off.
  5. Deselect the Use User Account Control to help protect your computer option and click OK.

    Note
    : Restart the system for the changes to take effect.

  • Enable Run all administrators option in the administrator approval mode.

    To enable Run all administrators in administrator approval mode :
  1. Click Start > Run, type secpol.msc, and click OK. The Local Security Policy window opens.
  2. Expand Local Policies > Security Policies.
  3. Scroll down to User Account Control: Run all administrators in administrator approval mode.
  4. Right-click User Account Control: Run all administrators in administrator approval mode and click Properties.
  5. Click Enabled and click OK.
Note: Restart the system for the changes to take effect.
Note: If your issue persists even after trying the steps in this article, file a support request with VMware Support and note this Knowledge Base article ID (2019890) in the problem description. For more information, see How to Submit a Support Request.


Additional Information

Impact/Risks:
Enabling the policy may allow administrative accounts to execute applications with the administrative privileges without being prompted/alerted in the process.