Viewing plug-ins in Google Chrome 64-bit does not display the VMware Client Support Plug-in
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Viewing plug-ins in Google Chrome 64-bit does not display the VMware Client Support Plug-in

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Article ID: 343625

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • You are using a 64-bit version of Google Chrome.
  • When logging in to the vSphere Web Client, the Use Windows session authentication option is greyed out.
  • The vSphere Web Client login page displays this option at the bottom of the page:

    Download the Client Integration Plug-in


  • When navigating to chrome://plugins in Google Chrome, the VMware Client Support Plug-in is not listed.


Environment

VMware vCenter Server 5.5.x
VMware vCenter Server 5.1.x
VMware vSphere Web Client 5.1.x
VMware vSphere Web Client 5.5.x

Cause

This issue occurs because the Client Integration Plug-in is 32 bit and Google Chrome 64 bit only allows 64 bit plug-ins.

Resolution

Currently, the VMware Client Support Plug-in for Google Chrome is only compatible with the 32-bit version.

To work around this issue, install a 32-bit version of Google Chrome or use another supported browser.

For more information on the vSphere Web Client browser requirements, see vSphere Web Client Software Requirements section in the vSphere Installation and Setup Guide.


Additional Information

To be alerted when this article is updated, click the subscribe button [cid:[email protected]] . For more information on KB subscription features, see the Knowledge Base Article FAQs: How to Subscribe to VMware Knowledge Base Articles (76417).. 64 ???? Google Chrome ?????????????? VMware ????????????????????? ? Google Chrome 64 ?????????? VMware Client ????