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Article ID: 343599
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Updated On:
Environment
VMware vCenter Server 5.5.x
VMware vCenter Server 5.1.x
VMware vCenter Server 4.0.x
VMware vCenter Server 5.0.x
VMware VirtualCenter 2.5.x
Cause
This issue occurs if the password for the account on the SQL database server used to connect to the vCenter Server database has expired. You must configure the account password, so that it is no longer expired.
Resolution
To resolve this issue, configure the account password:
Note: Before performing any database operations make a full backup of the database. Consult with the Database Administrator (DBA) before implementing any changes to the database configuration.
- Log in as an administrator using the appropriate SQL management utility to access the vCenter database server.
- If you are using Microsoft SQL Server 2000, log in using SQL Enterprise Manager.
- If using Microsoft SQL Server 2005, log in using SQL Management Studio.
- If using Microsoft SQL Server 2005 Express, log in using SQL Server Management Studio Express.
Note: SQL Server Management Studio Express can be downloaded from the Microsoft Download Center.
The preceding link was correct as of March 24, 2014. If you find the link is broken, provide feedback and a VMware employee will update the article as necessary.
- Go to Security > Logins and select the account being used by the VirtualCenter Server service to connect to the vCenter database.
Note: This is the account whose username is listed in the error in the vpxd.log.
- Right-click account and select Properties to view its Login Properties.
- Select the General page.
- Deselect Enforce password expiration.The password for the account is no longer expired.
- Exit from the SQL management utility.
- Start the VMware VirtualCenter Server service. For more information, see Stopping, starting, or restarting vCenter services (1003895).
Note: To reset the password that the vCenter Server and ODBC connection uses, see vCenter Server installation fails with ODBC and DSN errors (1003928).
Additional Information
If you experience a problem where the VMware VirtualCenter Server service does not start and error is not displayed in the vpxd.log file, see Troubleshooting the VMware VirtualCenter Server service when it does not start or fails on vCenter Server (1003926).
Note: For vCenter Server 2.5, the vpxd.log files are stored at C:\Documents and Settings\All Users\Application Data\VMware\VMware VirtualCenter\Logs.
How to stop, start, or restart vCenter Server servicesTroubleshooting the vCenter Server servicevCenter Server installation fails with ODBC and DSN errors