A virtual machine deployed from template or cloned fails to ping outside network with the error: Unable to contact IP driver
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A virtual machine deployed from template or cloned fails to ping outside network with the error: Unable to contact IP driver

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Article ID: 343270

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

Symptoms:
A Windows 2008 or Windows 2012 virtual machine, either deployed from a template or a cloned virtual machine, experiences these symptoms:
  • The virtual machine cannot reach outside the network via ping
  • You see the error:

    Unable to contact IP driver. General Failure

  • nslookup fails with the same error


Environment

VMware vCenter Server 4.1.x
VMware ESXi 4.1.x Installable
VMware vSphere ESXi 5.1
VMware ESXi 4.0.x Installable
VMware ESXi 4.1.x Embedded
VMware vCenter Server 5.0.x
VMware ESX 4.0.x
VMware ESX 4.1.x
VMware vCenter Server 4.0.x
VMware vCenter Server 5.5.x
VMware vSphere ESXi 5.5
VMware vSphere ESXi 5.0
VMware ESXi 4.0.x Embedded
VMware vCenter Server 5.1.x

Cause

The issue is caused by a duplicate Security Identifier (SID). The guest customization option is not selected while deploying the virtual machine.

Resolution

To resolve the issue, you need to run the sysprep tool to generate a new security identifier for the virtual machine.

To run the sysprep tool to generate a new SID.
  1. Open a console to the affected Windows virtual machine.
  2. Open a command prompt in elevated mode. Right-click a shortcut to the Windows Command Processor and select the Run as administrator option.
  3. Change the path to C:\Windows\System32\sysprep.
  4. Run the sysprep command.
  5. When the sysprep wizard appears, check the generalize check box, leave all other setting at the default values.
  6. Reboot the virtual machine to apply the changes.


Additional Information

Impact/Risks: