Der Ereignisprotokoll-Statusalarm für das Host-IPMI-System wird in VMware vCenter Server 4.x und 5.x wiederholt ausgelöst
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Der Ereignisprotokoll-Statusalarm für das Host-IPMI-System wird in VMware vCenter Server 4.x und 5.x wiederholt ausgelöst

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Article ID: 343264

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VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

Symptoms:
Haftungsausschluss: Dieser Artikel ist eine Übersetzung des zugrunde liegenden Artikels The Host IPMI System Event Log Status alarm is triggered repeatedly in VMware vCenter Server 4.x and 5.x (1033725). Die Übersetzung des Artikels erfolgt auf einer Minimalbasis („Best Effort“), übersetzter Inhalt der Artikel kann veraltet oder inkorrekt sein. Schadenersatzansprüche sind vollständig ausgeschlossen.

  • Der Ereignisprotokoll-Statusalarm für das Host-IPMI-System (Intelligent Platform Management Interface) wird auf dem ESXi/ESX-Host wiederholt ausgelöst.
  • Durch Bestätigung des Alarms wird das Ausrufezeichen beim ESXi/ESX-Host in der Bestandsliste entfernt.
  • Der Alarm wird nach einiger Zeit erneut ausgelöst.
  • Die Protokolldatei/var/log/vmkernel.logenthält Einträge ähnlich den Folgenden:

    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    /usr/lib/vmware/bin/vmware-hostd[19577]: Accepted password for user root from 10.16.16.65
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    snmpd[19956]: Connection from UDP: [10.16.16.65]:61945
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff
    sfcb-vmware_raw[5153]: IpmiIfcSelReadAll: failed call to IpmiIfcSelReadEntry cc = 0xff

    Hinweis: Weitere Informationen finden Sie unter Location of vCenter Server log files (1021804).


Environment

VMware vSphere ESXi 6.0
VMware vSphere ESXi 5.0
VMware ESXi 4.0.x Embedded
VMware vCenter Server 5.5.x
VMware vSphere ESXi 5.1
VMware ESXi 4.0.x Installable
VMware vCenter Server 6.0.x
VMware ESXi 4.1.x Embedded
VMware vSphere ESXi 5.5
VMware vCenter Server 4.1.x
VMware ESXi 4.1.x Installable
VMware vCenter Server 5.1.x
VMware vCenter Server 5.0.x
VMware vCenter Server 4.0.x

Cause

Dieses Problem tritt auf, wenn der Alarm die Kapazität der DateiIPMI System Event.logüberwacht und ausgelöst wird, wenn das Protokoll voll ist.

Resolution

Prüfen Sie die Hardware, um festzustellen, weshalb das Protokoll gefüllt wurde.
Um das Problem zu beheben, stoppen Sie die wiederholte Auslösung des Alarms, löschen Sie die DateiIPMI System Event.logund setzen Sie die Sensoren zurück.
So löschen Sie die DateiIPMI System Event.logund setzen die Sensoren zurück:
  1. Öffnen Sie vCenter Server mit vSphere Client.
  2. Wählen Sie in der vCenter Server-Bestandsliste den ESXi/ESX-Host aus.
  3. Klicken Sie auf die Registerkarte Hardwarestatus.
  4. Klicken Sie unter „Ansicht“ auf Systemereignisprotokoll.
  5. Klicken Sie auf Ereignisprotokoll zurücksetzen. Die rote Warnung wird aus dem Systemereignisprotokoll entfernt.
  6. Klicken Sie auf Sensoren zurücksetzen, um die Hostsensoren zurückzusetzen.
Ab ESXi5.1 Update2 (Build-Nummer: 1483097) und ESXi5.5 Patch1 (Build-Nummer: 1474528) ist eine neuelocalcli-Befehlszeile vorhanden, um die IPMI-Systemereignisprotokolle zu löschen:

localcli hardware ipmi sel clear

So führen Sie denlocalcli-Befehl auf dem ESXi5.1- oder 5.5-Host aus:
  1. Stellen Sie über SSH eine Verbindung mit dem ESXi-Host her. Weitere Informationen finden Sie unter Using Tech Support Mode in ESXi 4.1 and ESXi 5.x (1017910).
  2. Führen Sie folgenden Befehl aus:

    localcli hardware ipmi sel clear


Additional Information

Wenn Sie auf ein falsches Datum stoßen und die Protokolle nicht zurücksetzen können, starten Sie die Management-Agents undsfcbd-watchdogauf ESX bzw. die Management-Agents auf ESXi neu.
"Host IPMI system event log status" alarm in vCenter Server