Unable to register vRealize Business for Cloud with VMware Identity Manager
search cancel

Unable to register vRealize Business for Cloud with VMware Identity Manager

book

Article ID: 343009

calendar_today

Updated On:

Products

VMware VMware Aria Suite

Issue/Introduction

Symptoms:
Unable to register vRealize Business for Cloud with VMware Identity Manager.

Environment

VMware vRealize Business for Cloud Advanced 7.x
VMware vRealize Business for Cloud Standard 7.x

Cause

This issue occurs due to:
  • Incorrect host name or the IP address
  • Certificate mismatch because of IP address entry, instead of host name
  • Incorrect credentials
  • Inappropriate user permissions

Resolution

To resolve this problem, use one of these options:
  • Verify the host name or the IP address.
  • Enter the host name of the virtual appliance, instead of the IP address.
  • Verify the user credentials.
  • Verify that the user has the administrator privilege.