Licensing vRealize Operations 7.0 or later with a vRealize Suite License Key
search cancel

Licensing vRealize Operations 7.0 or later with a vRealize Suite License Key

book

Article ID: 342713

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • You are unable to apply a vRealize Suite 7 Standard key to vRealize Operations Manager 7.0 or later.


Environment

VMware vRealize Operations Manager 7.5.x
VMware vRealize Operations Manager 7.0.x

Cause

The vRealize Suite 7 Standard key is not compatible with vRealize Operations Manager 7.x.

Resolution

To resolve this issue, log into Customer Connect as a user with permissions to upgrade license keys and follow How to upgrade license keys in Customer Connect to upgrade the vRealize Suite 7 key to vRealize Suite 2017, and then again to vRealize Suite 2018.
The resultant key from both of these operations will be accepted into vRealize Operations Manager 7.0 or later.