Problem:
Cannot communicate with newly deployed or installed robot.
Cause:
When a robot is installed it uses the first IP address it finds to register with the manager. This address may not be valid for communicating from the NimBUS Manager back to the robot.
Resolution:
To override the IP address that the robot uses add a keyword/value pair to the robot.cfg file on the robot.
By default, the file is C:\Program Files\Nimbus\robot\robot.cfg
Change (or add if it is not present) the keyword:
robotip = [correct IP address]
Where correct IP address is the address which the manager should use to contact the robot.
After making this change, restart the robot. It will re-register with the manager.