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Article ID: 342620
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Products
VMware vCenter Server
VMware vSphere ESXi
Issue/Introduction
Symptoms:
免責事項: これは英文の記事 「vSphere HA (FDM) agent fails to install on an ESXi host when network traffic throughput between ESXi and vCenter Server is insufficient (2011688)」の日本語訳です。記事はベストエフォートで翻訳を進めているため、ローカライズ化コンテンツは最新情報ではない可能性があります。最新情報は英語版の記事で参照してください。
- ESXi 5.x ホストで HA の構成に失敗します。
- ESXi 5.x ホストで HA を構成できません。
- vCenter Server に接続された vSphere Client に、次のエラーが表示されます。
- vCenter Agent Service をインストールできません
- vSphere HA エージェントは正しくインストールまたは構成できません
Environment
VMware vSphere ESXi 5.5
VMware vSphere ESXi 5.1
VMware vCenter Server 5.0.x
VMware vSphere ESXi 5.0
Cause
この問題は、ESXi と vCenter Server の間のネットワーク トラフィックのスループットが不十分で、vCenter Server がネットワークを介して FDM エージェントを ESX ホストに適時にプッシュできない場合に発生します。
Resolution
これが発生している問題かどうかを検証するには、FDM インストール パッケージを手動で ESXi ホストにコピーし、次の手順を実行して vCenter Server から ESXi ホストに fdm インストール ファイルを手動でプッシュ可能かどうかを確認します。
- RDP を使用して vCenter Server に接続します。
- ESX ホストに ping できることを確認します。
- ESX ホストで SSH が有効化されており、ポート 22 がブロックされていないことを確認します。詳細は、「 Using Tech Support Mode in ESXi 4.1 and ESXi 5.0 (1017910)」を参照してください。
- WinSCP または類似のソフトウェアを使用して、ファイル C:\Program Files\VMware\Infrastructure\VirtualCenter Server\upgrade\fdm-upgrade-eesx-x-linux-xxxxx を ESXi の tmp フォルダにコピーします。
- ファイルをホストにコピーできなかったり、コピーに長時間を要したりする場合は、ESXi と vCenter Server の間のネットワーク トラフィックのスループットが不十分なため、エージェントをインストールすることができなくなっています。
ネットワーク トラフィックのスループットが問題の原因であることが判明した場合は、そのネットワーク問題の原因を調べる必要があります。次のことを確認します。
- NIC にハードウェア問題がないかどうか。可能な場合は、管理ネットワークの NIC を交換します。
- NIC の速度とスイッチの速度が一致しているかどうか。
- ハードウェアまたはファイアウォールがトラフィックをブロックしていないか、または速度を遅くしていないかどうか。