Custom API Support for VCD
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Custom API Support for VCD

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Article ID: 342531

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Updated On:

Products

VMware Cloud Director

Issue/Introduction

  • Custom API support is available through the API/SDK support team, not the VCD support team


Symptoms:
  • The VMware Cloud Director support team does not provide custom API support


Environment

VMware Cloud Director for Service Provider 10.x
VMware Cloud Director 10.x

Cause

  •  Unfortunately, custom API support for VCD falls outside of the realm of VCD support, and needs to be actioned by the API/SDK support team. Please contact your account representative to determine if you have an entitlement for that level of support

Resolution

  • More details can be found here -- https://www.vmware.com/support/services/sdk.html
  • You can see the current complete list of SDK and products supported by the SDK and API support team here: https://www.vmware.com/content/dam/digitalmarketing/vmware/en/pdf/support/support-by-product-matrix.pdf
  •  Alternatively, you can ask the VMware communities to see if any other customers have encountered similar scenarios -- https://communities.vmware.com/community/vmtn/vcd/content .
  • And lastly, you can reach out to the public facing Slack channels available as well -- https://blogs.vmware.com/cloudprovider/2019/02/welcome-to-our-vcommunity-slack-workspace-vmware-cloud-providers.html