Health page is not loaded after failover of the vRealize Automation
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Health page is not loaded after failover of the vRealize Automation

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Article ID: 342464

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
If a failover occurs and only one vRealize Automation appliance is running, you experience these symptoms:
  • Health service page does not load or display.
  • Health service page shows loading but never completes.


Environment

VMware vRealize Automation Desktop 6.2
VMware vRealize Automation 7.0.x
VMware vRealize Automation 7.1.x
VMware vRealize Automation 6.x
VMware vRealize Automation 7.2.x
VMware vRealize Automation Desktop 6.2.x
VMware vRealize Automation 6.2
VMware vRealize Automation 7.4.x
VMware vRealize Automation 7.3.x
VMware vRealize Automation 7.x
VMware vRealize Automation 6.2.x

Cause

If the health page is open before the virtual appliances fail over, the page can take up to 15 minutes to load for the first time after the fail over.

Resolution

This issue is resolved in VMware vRealize Automation 7.4, available at VMware Downloads.

To work around this issue, restore the functionality of the first virtual appliance or restart the vcac-server service on the running appliance.


Additional Information

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