“Performance statistics rollup from Past Day to Past Week is not occurring in the Database” message in the vSphere Web Client
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“Performance statistics rollup from Past Day to Past Week is not occurring in the Database” message in the vSphere Web Client

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Article ID: 342342

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

Symptoms:
On the Summary tab of the vSphere Client or the vSphere Web Client, you see messages similar to:
 
  • Performance statistics rollup from Past Day to Past Week is not occurring in the Database
  • Performance statistics rollup from Past Week to Past Month is not occurring in the Database


Environment

VMware vCenter Server 5.1.x
VMware vCenter Server 6.0.x
VMware vCenter Server 6.5.x
VMware vCenter Server 5.5.x

Cause

This issue occurs when the static collection interval duration is set to less than 5 minutes for the past day.

Resolution

This is a known issue affecting vCenter Server 5.1, 5.5 and 6.0.

This issue is resolved in vCenter Server 6.5, available at VMware Downloads.
 
To work around this issue, change the past day interval to 5 minutes. For more information, see Performance Intervals