During an upgrade of vRBC from 7.3 to 7.4 the upgrade will eventually finish, but registration with vRA SSO will show "invalid data format"
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Article ID: 342191
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Updated On:
Products
VMware Aria Suite
Issue/Introduction
Symptoms: After upgrading vRealize Business for Cloud an attempt is made to re-register the appliance to vRealize Automation. This fails with "invalid data format" returned.
Environment
VMware vRealize Business for Cloud Standard 7.x VMware vRealize Business for Cloud Advanced 7.x
Cause
This is due to an issue with the shared libraries in vRealize Business not transferring during the upgrade process.
Resolution
This is a known issue affecting VMware vRealize Business for Cloud 7.x.