VMware vRealize Automation 6.0.1.x 支持的客户端集成插件
search cancel

VMware vRealize Automation 6.0.1.x 支持的客户端集成插件

book

Article ID: 342170

calendar_today

Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
免责声明:本文为 Supported Client Integration plug-in for VMware vRealize Automation 6.0.1.x (2083167) 的翻译版本。尽管我们会不断努力为本文提供最佳翻译版本,但本地化的内容可能会过时。有关最新内容,请参见英文版本。

  • 无法登录到 VMware vRealize Automation(以前称为 vCloud Automation Center)6.0.1.x。
  • 使用“使用 Windows 身份验证”登录 VMware vRealize Automation 6.0.1.x 失败。
  • 成功安装适用于 Microsoft Internet Explorer 或 Mozilla Firefox 的客户端集成插件后,您会看到以下错误:

由于 VMware 客户端集成插件导致的错误,Windows 会话身份验证登录失败 (Windows Session Authentication login has failed as a result of an error caused by the VMware Client Integration Plugin)



Environment

VMware vCloud Automation Center for Server 6.0.x
VMware vCloud Automation Center for Desktop 6.0.x

Cause

发生此问题的原因是,VMware vRealize Automation(以前称为 vCloud Automation Center)6.0.1 仅支持 vSphere 5.5.0 客户端集成插件。

Resolution

要解决此问题,请执行以下操作:
  1. 卸载较旧版本的客户端集成插件。
  2. 下载并安装支持的 VMware Client Integration Plug-in 5.5.0 版本。

有关详细信息,请参见 VMware vSphere 5.5 vCenter Server and Host Management guide 中的“安装客户端集成插件”一节。


Additional Information

Supported Client Integration plug-in for VMware vRealize Automation 6.0.1.x