LDAP connection does not work in vRealize Log Insight
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LDAP connection does not work in vRealize Log Insight

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Article ID: 342123

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • Unable to authenticate to Active Directory.
  • You see the error:

    "Unable to validate Active Directory credentials. Please check your Active Directory DNS name, port, and SSL settings as well as your username and password."
     
  • Same configuration used in vROps instance works.


Environment

VMware vRealize Log Insight 3.6.x
VMware vRealize Log Insight 3.3.x
VMware vRealize Log Insight 4.0.x

Cause

This issue occurs if TCP/88 and UDP/88 ports are not open.

Resolution

To resolve this issue, ensure that TCP/88 and UDP/88 ports are open to interact with kerberos. For more information, see the Microsoft TechNet article Port Assignments for Well-Known Ports.

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