Can not see tasks and alarms in vSphere Web Client
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Can not see tasks and alarms in vSphere Web Client

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Article ID: 341923

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Updated On:

Products

VMware vCenter Server VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • You log in to VMware vCenter Server 6.5 using vSphere Web Client.
  • You can not see task records on the [Recent Tasks] in vSphere Web Client.
  • You can not see any alarms on the [Triggered Alarms] in vSphere Web Client.
  • In the dataservice.log, you see an error similar to:
[WARN ] -bio-127.0.0.1-9090-exec-278 70062452 105116 203588 ProfilingUtil [viseBatch: 65420] [viseQuery: ] The Data Service detected slow execution:

A DataProviderAdapter ([Adapter: com.netapp.vsc.backup.service.BackupRecoveryDataAdapter@65c220f4, typeInfo: [vsc:BackupPolicy, [*], vsc:BackupJob, [*], vsc:Backup, [*]]]) execution took too long: 3104 milliseconds.

Note: This message only appears as a trend, and this message itself does not represent a problem.

Environment

VMware vSphere Web Client 6.5.x
VMware vCenter Server 6.5.x

Cause

This issue occurs because too many internal processes in VMware vCenter Server run out of “thread” required to display UI.

Resolution

To work around this issue, release the thread by reopening the vSphere Web Client.