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Article ID: 341688
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Updated On:
Issue/Introduction
This article provides information where sending data to vRealize Cloud Subscription Manager does not work from a vRealize Suite Lifecycle Manager instance having a proxy configured in it.
Symptoms:
- After connecting a vRealize Cloud license to vRealize Cloud Subscription Manager, no usage data from on-prem is visible in the vRealize Suite Lifecycle Manager UI even after waiting 24 hours.
- vRealize Suite Lifecycle Manager endpoint in vRealize Cloud Subscription Manager shows as Inactive after 24 hours, even though the corresponding license is still connected from vRealize Suite Lifecycle Manager.
- vRealize Suite Lifecycle Manager has a proxy configured.
Environment
VMware vRealize Suite Lifecycle Manager 8.4.x
VMware vRealize Suite Lifecycle Manager 8.3.x
Cause
In vRealize Suite Lifecycle Manager 8.3.0, 8.4.0, and 8.4.1, proxy configuration is not honored while sending data to vRealize Cloud Subscription Manager.
Resolution
This issue is resolved in
vRealize Suite Lifecycle Manager 8.4.1 Patch 1 and
vRealize Suite Lifecycle Manager 8.3.0 Patch 2 available from the
VMware Patch Download Center.
- At the VMware Patch Download Center, and set the Product to vRealize Suite Lifecycle Manager and the Version to vRLCM-8.4.1-PATCH for vRealize Suite Lifecycle Manager 8.4.1 or vRLCM-8.3.0-PATCH for vRealize Suite Lifecycle Manager 8.3.0, then click Search.
- Follow the instructions in the respective patch release notes linked above to install the patches.