VMware vFabric tc Server and Hyperic compatibility
search cancel

VMware vFabric tc Server and Hyperic compatibility

book

Article ID: 341188

calendar_today

Updated On:

Products

VMware

Issue/Introduction

This article provides a list of tested and supported compatibility between various versions of VMware vFabric Hyperic Server and VMware vFabric tc Server.


Environment

VMware vFabric Hyperic Agent 4.5.x
VMware vFabric tc Server 2.6
VMware vFabric Hyperic Server 4.6.x
VMware vFabric tc Server 2.7
VMware vFabric tc Server 2.5
VMware vFabric tc Server 2.1
VMware vFabric Hyperic Agent 4.6.x
VMware vFabric Hyperic Server 4.5.x

Resolution

Tested and supported versions of tc Server and Hyperic Server:


tc Server VersionHyperic Version
2.1.14.5.1, 4.5.1.1
2.1.24.5.1.2
2.5.04.5.1.3
2.5.14.5.2
2.5.24.5.2.1, 4.5.2.2, 4.5.3
2.6.04.6
2.6.24.6.0.1
2.6.44.6.5, 4.6.5.1
2.7.04.6.6




Additional Information

To be alerted when this document is updated, click the Subscribe to Article link in the Actions box


Pivotal Links

Pivotal tc Server Knowledge Base: