VIDM users are unable to authenticate to vRealize Log Insight 4.x
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VIDM users are unable to authenticate to vRealize Log Insight 4.x

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Article ID: 340395

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • Unable to log in to vRealize Log Insight with a VIDM user.


Environment

VMware vRealize Log Insight 4.3.x
VMware vRealize Log Insight 4.5.x

Cause

The VIDM authentication source connected to vRealize Log Insight is case sensitive.
If the FQDN case provided in vRealize Log Insight does not match the FQDN case in VIDM, authentication with a VIDM user will fail.

Resolution

This is a known issue affecting vRealize Log Insight 4.x.

This issue has been resolved in vRealize Log Insight 4.6 and later.
To resolve the issue, upgrade to vRealize Log Insight 4.6 or later.

Workaround:
To work around this issue, correct the FQDN case in vRealize Log insight.
  1. Log into vRealize Log Insight as admin.
  2. Navigate to Administration > Authentication > VMware Identity Manager.
  3. Click the toggle switch to Disable Single Sign-On and click Save.
  4. Click the toggle switch to Enable Single Sign-On.
  5. Enter the VIDM FQDN, with the domain name as displayed in VIDM under Identity & Access Management.
  6. Enter the rest of the necessary information and click Save.
The VIDM users and groups can now be re-imported into vRealize Log Insight.
When importing a user or group from VIDM,ensure the domain case matches.

Additional Information

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Impact/Risks:
Disabling Single Sign-On will remove any imported users or groups in vRealize Log Insight.