Remove the service definition and service manager when Panorama has become unavailable
search cancel

Remove the service definition and service manager when Panorama has become unavailable

book

Article ID: 339578

calendar_today

Updated On:

Products

VMware NSX VMware NSX-T Data Center

Issue/Introduction

For Palo Alto Networks Panorama and NSX-T integration, after the registration and service definition has become successful and it has created an entry on NSX-T for that service definition, once the Panorama has been unavailable for any reason, the service definition will get stuck in Out-of-Sync state and any further integration between the PAN and VMware will fail even if try to register with another Panorama.



Environment

VMware NSX-T Data Center
VMware NSX-T Data Center 2.5.x
VMware NSX-T Data Center 3.x

Cause

The cause of the issue is related to the service definition/manager created by partner and should be removed gracefully by partner (Panorama), but it has become unavailable.

Resolution

The best route would be to recover the Panorama and remove (un-register) gracefully from the Panorama.

For workaround to remove the service definition/manager using API, please contact Broadcom Technical Support for assistance.

See Creating and managing Broadcom support cases for details on opening a case.