apmgtw probe Configuration GUI fails with different errors

book

Article ID: 33957

calendar_today

Updated On:

Products

DX Infrastructure Management NIMSOFT PROBES

Issue/Introduction

When attempting to open the apmgtw probe's configuration GUI, the following error appears:


Cause

.NET framework 3.5 is not installed on the server where the apmgtw probe Configuration GUI was opened.

Environment

Release:  UIM any release
Component: apmgtw any version that supports configuration through Infrastructure Manager

Resolution

This error occurs if you do not have .NET framework 3.5 installed on the server where the apmgtw probe Configure GUI was opened. Install .NET framework 3.5 to eliminate this error.

Once .NET framework 3.5 is installed, you will get the following error if the apmgtw probe is not activated:

This error is resolved by activating the apmgtw probe before opening its configuration GUI.

Attachments