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Article ID: 339368
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Updated On:
Environment
VMware vCenter Site Recovery Manager 4.0.x
VMware vCenter Site Recovery Manager 1.0.x
VMware vCenter Site Recovery Manager 5.5.x
VMware vCenter Site Recovery Manager 5.1.x
VMware vCenter Site Recovery Manager 5.0.x
VMware vCenter Site Recovery Manager 4.1.x
VMware vCenter Site Recovery Manager 5.8.x
Cause
This issue occurs when a network security appliance or a firewall rule is blocking ingress traffic on port 80 TCP/UDP while a HTTP rule is set to allow ingress traffic. This issue can also appear when the SRM version running on a PR and SR sites do not match.
Resolution
To troubleshoot this issue, perform these steps:
- Verify that the PR and SR sites are running the same version of SRM. Upgrade the site running the earlier version, or downgrade the site running the later version as necessary. If this change resolves the issue, further troubleshooting steps can be skipped.
- Verify that the intermediate and front end network security appliances (sometimes referred to as Web Filters) do not block or slow down the ingress and egress traffic using port 80 TCP/UDP.
Note: If you have issues with this procedure, contact your network security appliance vendor.
- Create a white list by IP address to allow ingress and egress traffic on port 80 TCP/UDP and disable DPI (Deep Packet Inspection).
Note: For information on disabling DPI, contact your network security appliance vendor.
- Remove the HTTP rule as it stops inspection of traffic on port 80.