The ds.log file reports insufficient space on the database.
In ds.log file, you see entries similar to:
YYYY-MM-DD Time,103 pool-19-thread-7 ERROR com.vmware.vim.dataservices.provider.VcProvider] Cannot login: com.vmware.vim.vmomi.client.exception.ConnectionException: org.apache.http.conn.HttpHostConnectException: Connection to https://hcs-vca-01.synergy.lan refused hread-7 INFO com.vmware.vim.query.server.provider.impl.ProviderManagerServiceImpl] Cannot connect to provider: com.vmware.vim.query.server.store.exception.UnauthorizedException: not connected
Note: The preceding log excerpts are only examples. Date, time, and environmental variables may vary depending on your environment.
Environment
VMware vCenter Server 5.1.x VMware vCenter Server 5.5.x
Cause
This issue occurs when Inventory service is unable to query data after validation when attempting a vMotion and occurs either due to lack of space or a possible corruption on the Inventory service database.
Resolution
To resolve this issue:
Verify the drive space and expand the drive to allow the inventory service write/read data.