Veritas NetBackup Service Crash after VMware Tools Upgrade to 11
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Veritas NetBackup Service Crash after VMware Tools Upgrade to 11

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Article ID: 338645

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

After upgrading VMware Tools to version 11, the Veritas NetBackup Legacy Client service crashes.

Environment

VMware vSphere ESXi

Cause

This issue is caused by the appinfo plugin feature in VMware Tools 11, as well as the NetBackup setting LARGEADDRESSAWARE:NO for bpinetd.exe.

Resolution

Upgrade the VMware tools version to 11.1.0  and for more information please do find the release notes

Workaround:

1. Open a command prompt and change directory to C:\Program Files\VMware\VMware Tools.
2. Run "vmwaretoolboxcmd.exe config set appinfo disabled true"

Note: Enabled VMware Tools debug-level logging on the VM but didn’t observe anything at the time of the crash. To enable VMware tools debug logging refer to 'Enabling debug logging for VMware Tools within a guest operating system'.