Veritas NetBackup Service Crash after VMware Tools Upgrade to 11
search cancel

Veritas NetBackup Service Crash after VMware Tools Upgrade to 11

book

Article ID: 338645

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

Symptoms:
After VMware Tools upgrade to version 11.  The Veritas NetBackup  Legacy Client service crashes.
 
 


Environment

VMware vSphere 6.x
VMware vSphere 6.5.x
VMware vSphere 6.7.x

Cause

This is caused by the appinfo plugin feature in VMware Tools 11 and also NetBackup LARGEADDRESSAWARE:NO for bpinetd.exe.

Resolution

Enabled VMware Tools Debug level logging in the VM and not seeing anything occur at time of crash. Enabling vmware tools log find here https://kb.vmware.com/s/article/1007873

Upgrade the VMware tools version to 11.1.0  and for more information please do find the release notes

Workaround:

1. Open a command prompt and change directory to C:\Program Files\VMware\VMware Tools.
2. Run "vmwaretoolboxcmd.exe config set appinfo disabled true"