VAMI page not accessible after upgrading to vSphere Replication 6.5.1.x
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VAMI page not accessible after upgrading to vSphere Replication 6.5.1.x

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Article ID: 338589

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Updated On:

Products

VMware Live Recovery VMware vSphere ESXi

Issue/Introduction

Symptoms:
  • VAMI page not accessible after upgrading to vSphere Replication 6.5.1.x
  • On the console, you see the message: Started update UTMP about system runlevel changes.


Environment

VMware vSphere Replication 6.5.x

Cause

This issue occurs when 'vami-lighttp.service' and 'vami-sfcb.service' get into disable state after the upgrade is completed.

Resolution

Locate the vSphere Replication appliance Virtual Machine in the vSphere Webclient, launch the web console and login into the console using root credentials
  1. Run the below command to check services:
systemctl list-unit-files --type=service

2. Run these command to enable service:

systemctl enable vami-lighttp.service
systemctl enable vami-sfcb.service

3. Perform a reboot of the VR appliance
4. Connect to VAMI page and register it with PSC/VC.

Note: Clear the web client cache and restart web client service if the plugin does not show up immediately.

Attachments

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