Content Packs not loading in VMware Aria Operations for Logs 8.12
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Content Packs not loading in VMware Aria Operations for Logs 8.12

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Article ID: 338303

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
You may experience one or more of the following symptoms on VMware Aria Operations for Logs 8.12 (Build 21618456).
  • Content Packs don't install after clicking Install on the Content Packs > Marketplace page.
  • Attempting to navigate to the dashboards of an installed Content Pack reveals that the Content Pack isn't listed.
  • The Content Pack > Marketplace page gives you the option to install a Content Pack that you have already installed.


Environment

VMware Aria Operations for Logs 8.12.x

Cause

VMware Aria Operations for Logs 8.12 changed the backend lookup for Content Packs.  In build 21618456 of VMware Aria Operations for Logs 8.12, there is a known issue where the lookups fail to resolve.

Resolution

This issue is resolved in the latest patched release of VMware Aria Operations for Logs 8.12 released 05/01/2023 (Displayed date 04/20/2023), build number 21696970 available at Broadcom Support Portal.

To resolve this issue, upgrade to the above mentioned release or later by following the Upgrading from a Previous Version of VMware Aria Operations for Logs in the Release Notes.