book
Article ID: 337889
calendar_today
Updated On:
Environment
VMware vSphere ESXi 5.0
VMware vSphere ESXi 5.1
Cause
This issue occurs if incorrect steps are used when removing a NFS datastore from the ESXi host.
Resolution
The ESXi host is able to resolve the IP to the correct MAC, but the ARP Request Network storm continues.
To resolve this issue, unmount the datastore by running these commands on each host that has access to the NFS server with IP address w.x.y.z:
- Run this command to list mounted datastore:
esxcfg-nas -l
You see output that displays the volume that was incorrectly removed as mounted, but unavailable.
- Unmount the datastore on each host. For more information, see Unmounting a LUN or detaching a datastore/storage device from multiple VMware ESXi 5.x hosts (2004605). For more information on unmounting NFS datastores on an ESXi host, see Remounting a disconnected NFS datastore from the ESXi/ESX command line (1005057).
If the problem still persists after performing the preceding step, reboot the affected host to clear all internal references to the NFS datastore. All virtual machines in the host must be shut down or migrated off the host.