SRM 8.2.x appliance admin account locked
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SRM 8.2.x appliance admin account locked

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Article ID: 337580

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

  • This article provides steps to unlock the admin account if multiple attempts made to login to SRM appliance management page with incorrect password for a SRM appliance 8.2.x


Symptoms:
  • Unable to login to SRM appliance management page with admin account


Environment

VMware Site Recovery Manager 8.2.x

Cause

  • SRM 8.2.x appliance admin account locked

Resolution

Process to Unlock the admin account in SRM appliance:
  1. Increase the boot delay on the SRM appliance VM
  2. Take a snapshot or backup of the SRM server Appliance before proceeding. Do not skip this step.
  3. Reboot the SRM server Appliance
  4. After the SRM server appliance Photon OS starts, press e key to enter the GNU GRUB Edit Menu
  5. Locate the line that begins with the word Linux.
  6. Append these entries to the end of the line:
rw init=/bin/bash

The line should look like the following screenshot:


 
7. Press F10 to continue booting.
8. Run the command  

mount -o remount,rw /
 
9. In the Command prompt, enter the command /sbin/pam_tally2 -r -u admin till you see the Failures as 0

 
 
10. Unmount the filesystem by running this command:

umount /
 
11. Reboot the SRM Server Appliance by running this command:

reboot -f