The Analytics service within vRealize Operations Manager will not start successfully.
Cause
Some 3rd party management packs can create Alert Definitions with unusually long IDs (>1000 characters) in the database which prevents the Analytics service from starting up.
The EMC ESA v3.x management pack is known to cause this issue.
Resolution
Open a ticket with VMware Support to have these Alert Definitions removed with the log ID to allow the Analytics service to start.