Interactive Analytics queries in vRealize Log Insight 8.x become stuck
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Interactive Analytics queries in vRealize Log Insight 8.x become stuck

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Article ID: 337280

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • Queries run from Interactive Analytics may appear to be stuck or not running.
  • The number of fetched events is not increasing.


Environment

VMware vRealize Log Insight 8.x

Cause

This issue is due to a multitude of Dashboard queries being run by another (or the same) user in parallel.

Resolution

This is a known issue affecting vRealize Log Insight.
There is currently no workaround or resolution.

Additional Information

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