“Invalid server response” error when logging in to the VAMI
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“Invalid server response” error when logging in to the VAMI

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Article ID: 337022

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Updated On:

Products

VMware Aria Suite

Issue/Introduction

Symptoms:
  • Logging in to the Virtual Appliance Management Interface (VAMI) page in vRealize Automation 7.0.x using valid credentials fail., you see error:

    Invalid server response. Please try again.

  • Log in from the different computer and/or browser using same credentials is successful.
  • In the /var/log/messages log, you see entry similar to:

    sfcb[8859]: -#- HTTP header length exceeded


Environment

VMware vRealize Automation 7.0.x

Cause

This issue occurs if the headers of the requests are increased and cannot be processed from the management console. This occurs due to the cookies set from various sites for the same domain as vRealize Automation.

Resolution

This is a known issue affecting VMware vRealize Automation 7.0.x.
Currently, there is no resolution.

To work around this issue,

  1. Close and reopen your browser
  2. Log in with valid credentials.

    If the issue still persists, proceed to Step 3.
  3. Access the management console by IP instead of FQDN (or FQDN instead of IP).

    If the issue still persists, proceed to Step 4.
  4. Clear your browser cookies and cache, restart the browser and login.


Additional Information

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