Issue/Problem:
The DSEXARD job fails with an error status code of 0069 due to some type of database problem.
Cause:
The error status of 0069 typically means that the batch job does not have access to the CA Dispatch database files.
Resolution:
- Execution of the DSEXARD job requires that the CA Dispatch started task be ACTIVE. Make sure that CA Dispatch is active prior to running the job.
- Make sure that the job is running in an initiator that is attached to the same LPAR that CA Dispatch is active on.
- Make sure that the 'DSHLQ=' symbolic specified in the jobs JCL points to the correct high level qualifier of the CA Dispatch region you are trying to run the job against.
- Make sure that the USERID associated to the submission of the DSEXARD job has the necessary security authorization to access the the CA Dispatch database files.
-Once you have identified and corrected the problem using the above guidelines, you can just rerun the DSEXARD job.