Non-LDAP users not able to log into Spectrum
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Non-LDAP users not able to log into Spectrum

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Article ID: 33527

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Updated On:

Products

CA Spectrum DX NetOps

Issue/Introduction

Non-LDAP users are not able to log into Spectrum even though "Allow user to login if no LDAP user is found" option is enabled.

If the SSORB Security SP debugging in the OneClick is enabled
     ~~> Administration ~~> Debugging ~~> Web Server Debug Page (Runtime)
         ~~> SSORB Security SP ~~> On
            Click Apply




an error similar to the following is seen in the $SPECROOT/tomcat/logs/stdout.log (Windows) or catalina.out (Linux and Solaris) file:

 

Nov 25, 2015 19:16:02.254 - Error binding: javax.naming.AuthenticationException: [LDAP: error code 49 - 8009030C: LdapErr: DSID-0C0903A9, comment: AcceptSecurityContext error, data 2030, v1db1

Environment

Release: 21.2, 22.2
Component: Spectrum OneClick

Cause


This error occurs when LDAP in the "OneClick LDAP Configuration" page is configured using "User by Pattern".

Resolution

Reconfigure LDAP in the "OneClick LDAP Configuration" page to use "User by Search".

Additional Information

Reference the "Non-LDAP Users cannot Log In" section in the Spectrum documentation.

https://docops.ca.com/ca-spectrum/10-3-0/en/administrating/oneclick-administration/troubleshooting-oneclick/non-ldap-users-cannot-log-in