[VMC on AWS] High CPU usage seen after SDDC upgrade to 1.20 and SRM upgrade to SRM 8.6
search cancel

[VMC on AWS] High CPU usage seen after SDDC upgrade to 1.20 and SRM upgrade to SRM 8.6

book

Article ID: 335246

calendar_today

Updated On:

Products

VMware Live Recovery VMware Cloud on AWS

Issue/Introduction

Symptoms:
  • 1.20 SDDC customers post SRM 8.6 upgrade may experience high CPU usage for the SDDC vCenter. This issue is intermittent and happens only with VSR8.6.0 and 8.6.0.1.
  • Upgrade notifications to customers will be sent 7 days prior and then proceed to perform VSR upgrade on the cloud. 
  • The plan is to upgrade VSR to 8.6.0.2 if SDDC version < 1.20. SDDCs on 1.20 will be upgraded to the latest version, 8.7 (8.7.0.2)
image.png
 
 
 


Cause

Known issue in 1.20.

Resolution

Engage VMware Support and request SRM be upgraded to 8.7.0.2 or later.

Workaround:
Engage VMware Support and request to restart the vsphere-ui service for the SDDC vCenter.

Additional Information

Impact/Risks:
Working around the issue by bouncing the UI service will cause vCenter UI to become inaccessible for a short amount of time.