[VMC on AWS ] Post upgrade from 8.6 to 8.7.0.2 on SRM and VR appliances NTP service is not working
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[VMC on AWS ] Post upgrade from 8.6 to 8.7.0.2 on SRM and VR appliances NTP service is not working

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Article ID: 335242

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Updated On:

Products

VMware Live Recovery VMware Cloud on AWS

Issue/Introduction

To detail a known issue.


Symptoms:

After upgrading to SRM/VR 8.7.0.2, the ntpd service may not run. This is due to systemd-timesyncd running, which is in conflict with ntpd.


Cause

known issue with SRM/VR 8.7.0.2.

Resolution

Fix available in next release 8.7.0.3.


Workaround:

Engage VMware Support to have the workaround applied.


Additional Information

Impact/Risks:

NTP service on both SRM and VR appliance will not work.