[VMC] Cloudadmin account is locked preventing access to Cloud vCenter.
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[VMC] Cloudadmin account is locked preventing access to Cloud vCenter.

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Article ID: 334963

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Updated On:

Products

VMware Cloud on AWS VMware Cloud on Dell EMC

Issue/Introduction

To provide a customer guidance on how to unlock the cloudadmin account. 

Symptoms:
Customer reports the cloudadmin account is locked and is not allowing them to login to the Cloud vCenter.

Cause

A service account getting locked could be caused by multiple failed attempts to login. 

Resolution

Create a support request (Creating and managing Broadcom support cases) with VMware Cloud Global Support. Provide a screenshot of the error that is displayed when attempting to login with cloudadmin and the request to unlock the account.

Workaround:
Login using an AD User/Group that was previously granted CloudAdmin Permissions in the SDDC.

Additional Information

Impact/Risks:
Prevents the customer from using the cloudadmin account to login to the Cloud vCenter and manage their environment.