[VMC on AWS] HCX Service Mesh Deletion task seen in vCenter UI recent tasks.
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[VMC on AWS] HCX Service Mesh Deletion task seen in vCenter UI recent tasks.

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Article ID: 334962

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Updated On:

Products

VMware Cloud on AWS VMware Cloud on Dell EMC VMware HCX

Issue/Introduction

  • HCX has recently been decommissioned/removed.
  • The HCX Service Mesh Deletion task in the vCenter UI is stuck.
  • This issue occurred after the recent uninstallation of HCX from the SDDC.

Environment

HCX

Cause

This issue occurs due to an improper uninstallation of HCX, either on the Cloud or On-Premises.

Resolution

Ensure HCX has been completely uninstalled in both OnPrem and Cloud - Uninstall HCX deployment from Connector & Cloud.

If the stale task is being seen on the Cloud vCenter after completing all the steps in the above KB, please open a case with Broadcom Support and refer to this KB article, with the following information:

1.) SDDC ID
2.) Date when HCX was uninstalled from the SDDC
3.) Screenshot of the task that is showing in the vCenter Recent Tasks

For more information, see see Creating and managing Broadcom support cases.

 

 

Additional Information

Impact/Risks:
This stale task does not cause any production impact. If this is wanting to be removed from the vCenter recent tasks, please follow the process in the resolution section.