No data is displayed in Physical Overview for servers configured in centralized management
search cancel

No data is displayed in Physical Overview for servers configured in centralized management

book

Article ID: 333428

calendar_today

Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms: 

To configure Watch4net to display live and historical data in the physical overview of the centralized management console. 

Blank graph or no data is displayed in the Watch4net Physical Overview of the centralized management console.

W4N Health Report not displaying in FE.

Environment

Watch4Net/M&R 7.x

Cause

This is caused by entering the wrong Server Hostname in the configuration menu for Servers:

Resolution

To see live and historical health statistics in Watch4net, you need to enter the hostname exactly as it is being reported by Watch4net. The fastest way to verify this value is to review the Servers Summary report in the System Health SolutionPack. 



Additional Information

The Physical Overview uses a data from the EMC Watch4net Health SolutionPack by referencing the server hostname.