Installing Disk PTFs and receiving message GIM31901I SYSMOD ROxxxx DOES NOT SPECIFY xxxxxx ON THE PRE OR SUP OPERAND.
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Article ID: 33268
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Updated On:
Products
Disk Backup and Restore - MVSDISK BACKUP AND RESTORE- ADD-ON OPTIODISK BACKUP AND RESTORE
Issue/Introduction
ISSUE:
When applying maintenance and receiving the following error messages:
GIM38201E ** THERE IS A MODID ERROR FOR PARM ENTRY PARMEDIT IN SYSMOD ROxxxx.
GIM31901I SYSMOD ROxxxx DOES NOT SPECIFY xxxxxx ON THE PRE OR SUP OPERAND. xxxxxx IS THE RMID FOR PARM PARMEDIT
THAT IS CURRENTLY INSTALLED.
GIM22601I APPLY PROCESSING FAILED FOR SYSMOD ROxxxx. ENVIRONMENT:
CA Disk 12.5
CAUSE:
The cause is having a SYSMOD or USERMOD that is not on the PRE or SUP of the PTF being applied.
RESOLUTION:
Restoring the SYSMOD or USERMOD prior to applying the needed PTF and then re-applying the SYSMOD or USERMOD as needed.
Environment
Release: SMDI3900200-12.5-Disk-Backup and Restore-for z/OS Component: