When Importing Users with Central Management Console (CMC), the job created remains in Pending state with CA Business Intelligence (CABI) 4.1 SP3.

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Article ID: 33264

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Problem:

You can add users or user groups in bulk to the Central Management Console (CMC) using a CSV (comma-separated values) file as follows:

  1. Log on to the CMC.
  2. On the "Users and Groups" tab, click Manage > Import User Group > User/Group/DBCredential.
    The "User/Group/DBCredential" window is displayed.
  3. Click Browse, select a CSV file, and click Verify.
    The file is processed. If the data is formatted correctly, the Import button becomes active.
  4. Click Import.

Unexpectedly, when you try to import the CSV file, the Job remains in Pending state.

Cause: 

"Users and groups import scheduling service"  is missing in CA Business Intelligence (CABI) 4.1 SP3.

Resolution:

Apply SP5 on top of CABI 4.1 SP3.

It can be downloaded from the ftp site below:
ftp://ftp.ca.com/caproducts/CABI/CABI-4.x/SP5/Windows/

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component: