Active Directory account locks out due to repeated failed login attempts from VMware vCenter Server
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Article ID: 332594
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Updated On:
Products
VMware vCenter Server
Issue/Introduction
Symptoms:
After changing the password of the vCenter Server Active Directory domain admin account, this account is locked out due to repeated failed log in attempts from the vCenter Server machine.
After changing the password of the vRealize Operations (formerly known as vCenter Operations) Active Directory domain account, this account is locked out due to repeated failed log in attempts from the vCenter Server machine.
vCenter Server is not configured to use this account to run the vpxd service or to connect its database.
The Windows Security events records the failed audit under the process of vpxd.exe.
This issue occurs when NetApp Virtual Storage Console is installed on the vCenter Server machine.
VMware vCenter Server 5.0.x VMware vCenter Server 4.1.x VMware vCenter Server 4.0.x VMware vCenter Server 5.5.x VMware vCenter Server 6.0.x VMware vCenter Operations Standard 1.0.x VMware vCenter Server 5.1.x
Cause
This issue may occur if the Active Directory Domain Admin account password changes, but the credentials used are not updated.
Resolution
Note: To verify this issue, check the Tasks and Events tab of vCenter Server. The Tasks and Events tab reports log in failures and also the originating IP address.
To update the NetApp Virtual Storage Console:
The NetApp Virtual Storage Console credentials can be updated by accessing this URL on the vCenter Server:
Note: The preceding link was correct as of February 11, 2014. If you find the link is broken, provide feedback and a VMware employee will update the link.