Do I need to install a specific version of Java in order to use Open Workbench or Microsoft Project with CA PPM?

book

Article ID: 33247

calendar_today

Updated On:

Products

CLARITY PPM FOR ITG CLARITY PPM FEDERAL Clarity PPM SaaS - Application Clarity PPM On Premise

Issue/Introduction

Question:

Do I need to install a specific version of Java in order to use Open Workbench or Microsoft Project with CA PPM?

 

Answer:

You do not need any separate Java installation if you want to use Open Workbench or Microsoft Project with CA PPM 13.3 or later.

Since CA PPM 13.3, the installation of the CA PPM Schedule Connect will also include its own "private" JRE (Java Runtime Environment).

<Please see attached file for image>

PPM Schedule Connect JRE.png

The version bundled in CA PPM Schedule Connect will not conflict with any other JRE/JDK version in the system as it will only be used by the CA PPM integration. It is safe for the CA PPM integration to install, upgrade or uninstall any other system-wide available version of Java as long as its private JRE remains untouched.

Environment

Release: ESPCLA99000-13.3-Clarity-Extended Support Plus
Component:

Attachments

1558699374415000033247_sktwi1f5rjvs16omb.png get_app