Smarts-NPM-SAM-Device-is-not-present-in-domain-but-alert-is-not-clearing-unable-to-clear-alert-even-though-device-has-been-deleted-from-topology
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Article ID: 332274
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
Customer deleted a device from IP Manager but the corresponding alert is not clearing
Environment
VMware Smart Assurance - SMARTS
Cause
Topology not updated/synced
Resolution
Update the NPM topology by invoking the following command:
<BASEDIR>/NPM/smarts/bin/dmctl -s <NPM server> invoke ICF_TopologyManager::ICF-TopologyManager discoverAll | tee
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