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Article ID: 332203
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Updated On:
Issue/Introduction
Symptoms:
Smarts Server Manager (ESM) alarms such as the following are seen in Smarts SAM coming from an underlying Smarts Server Manager (ESM) server that do not have any
ImpactBy data:
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VNICLostConnection
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HostLostConnection
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VSwitchLostConnection
Environment
VMware Smart Assurance - SMARTS
Cause
The VNICLostConnection, HostLostConnection, and VSwitchLostConnection alarms are not problems or Root causes, but are considered "events" by Smarts. In Smarts terminology, events will not have the impactBy relationship because the event does not represent the root cause. A root cause is something that Smarts calls a "problem", and only problems populate the impactBy list. An investigation into these events may determine that there is an interface DOWN on the host which is causing all the events. However, the events themselves will not contain any impacts as these are not underlying problems or Root causes.