Smarts IP: No performance counters are being polled and computed for managed ports.
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Article ID: 332133
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
No performance counters are being polled and computed for ports managed on Smarts IP.
Environment
VMware Smart Assurance - SMARTS
Cause
The Polling and Thresholds (P&T) polling group settings do not have the connectivity setting applied for the affected ports.
Resolution
To resolve this issue:
Apply the connectivity settings along with performance settings to the P&T group.
Verify that the managed port meets all other conditions for collecting performance data (even if the performance instrumentation is created, performance data will not be collected if the conditions are not met), as below:
For network adapter performance monitoring, the connectivity settings must be applied irrespective of whether the IP server is in "PM" or "AM-PM" mode.