Smarts: sm_monitor is not collecting clients data, the clients folder is empty
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Article ID: 332054
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Updated On:
Products
VMware Smart Assurance
Issue/Introduction
Symptoms:
After enabling sm_monitor data the clients folder which should contain information on all connecting clients is empty and no data has been logged
Environment
VMware Smart Assurance - SMARTS
Cause
This feature was disabled
Resolution
To enable the SM_Monitor data to collect the client information set SELECTCLIENT to TRUE in the sm_monitor script.
Change the below line
SELECTCLIENT="FALSE"
to
SELECTCLIENT="TRUE"
Then re-start sm_monitor
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