Unable to connect to Notification Log in the User Interface to view notifications
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Unable to connect to Notification Log in the User Interface to view notifications

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Article ID: 331968

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Not able to connect to Notification Log in the User Interface to view notifications:

All>>Operations>>Network>>Notifications

 

Environment

Watch4net/M&R - 7.x

Smarts - 10.1.x

 

Cause

The SM_CAS_SERVER variable located in:  <BASEDIR>/SAM/smarts/local/conf/runcmd_env.sh is not set to the correct host  or port. The correct value for this variable is the hostname of the M&R server where Smarts Solution Pack is installed.  The CAS server is installed as part of the Smarts Solution Pack and the default port number is 58080.

Resolution

1). Set the correct value of SM_CAS_SERVER  in <BASEDIR>/SAM/smarts/local/conf/runcmd_env.sh. 
2). Make sure that the name  and port specified in the Tomcat Configuration setting of the Smarts Solution Pack are exactly the same as the value specified for SM_CAS_SERVER

SM_CAS_SERVER=http://<M&R_FE>:58080