Smarts 9.4.2.9 | failing to monitor CUCM 10.5 phone status which are shown as unknown. VOIP_MESSAGE-*-VOIP_GENERIC ConnectException Connection timed out
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Smarts 9.4.2.9 | failing to monitor CUCM 10.5 phone status which are shown as unknown. VOIP_MESSAGE-*-VOIP_GENERIC ConnectException Connection timed out

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Article ID: 331900

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Updated On:

Products

VMware Smart Assurance

Issue/Introduction

Symptoms:


Smarts 9.4.2.9 fails to monitor CUCM 10.5 phone status.

Environment

VMware Smart Assurance - SMARTS

Cause

Port had been changed in Polling and Thresholds however smarts Instrumentation was not picking up the port number due to a mis-match of the key name while setting parameters.

Resolution

As a workaround 

1. sm_edit <smarts>/rules/voip/cisco/voip-cisco-settings.asl 
2. search for the line  portParam ="Port"; 
3. make the Capital "P"  to small "p" in the string "Port
4. The following is how the line should look after changing:  
             portParam = "port";
5. Save and exit 
6. Restart the VOIP domain.